• Home of The Virtual Endurance Championship and The Virtual Le Mans Series
  1. Welcome to SimRacing.Club
    We are an online racing league, and has years of experience using ISI´s rFactor 2. We have several series - VEC which use URD´s mod to mirror World Endurance Championship. 6-24 hour races - its all about endurance.
    Virtual Le Mans Series, Virtual Rally Championship, Virtual Formula Championship and several special events - Plenty of racing.

R7 - 12 hours of Le Mans

Discussion in 'Virtual Le Mans Series' started by Bernd Schmidt, Mar 8, 2017.

Upcoming Occurrences

All times have been adjusted for the timezone: Europe/Amsterdam

This event does not have any/other upcoming occurrences...
  1. Jimmi Allison

    Jimmi Allison Epic Member Administrator SR.C License 5 URD Licensed

    Messages:
    11,604
    Ratings:
    +8,148 / 14 / -19
    IMPORTANT POST - PLEASE READ

    Allright guys, so i´ll explain a few things here.
    Liveracers is not the cause per say, but it does actually slow the game down slighty, and even with ms its not a good thing. However there is some trouble in the files, as:
    Downstream Rated KBPS and Upstream Rated KBPS need to be set realistic. This is what rF2 will use at maximum The transfer while racing is simply sending and recieving car position on track, but come a driver swap - its much more than that, its the current state of the car, its tyres, real road and so on.
    Could this infact also lead to AI taking over or damage be "forgotten to be repaired" yes it can.

    So lets take a quick look at the files i have recieved and reviewed:

    Swap between: Picolo: "Downstream Rated KBPS":128, and Nicola: "Downstream Rated KBPS":256,

    Radek ("Downstream and Upstream Rated KBPS":256,) swapped with Marek ("Downstream and upstream Rated KBPS":256,) everything went well

    Marek ("Downstream and upstream Rated KBPS":256,) swapped with Tom ("Downstream and upstream Rated KBPS":128,) things didnt go well, one driver became invisible.

    Wilson ("Downstream Rated KBPS":256, "Upstream Rated KBPS":256) swapped to Parkin ("Downstream Rated KBPS":5000 "Upstream Rated KBPS":5000) failed.
    The rest shows the same WITH ONE exception - Parkin and Max swap from Interlagos which is the only one standing out - but other things like bad internet can be the explanation there.

    So we had the internal Beta testers from S397 to test this and they found the exactly same thing, missing cars, not showing car body etc

    128kbps (256) is NOT enough for online racing, i assume most people have at least 1mbit upstream perhaps some still have 512kbit - then use it, if you have more - then change it.
    If you are not able to provide 512/1mbit or above, then i would suggest you might find smaller leagues to run in, perhaps even as close to home as possible.
     
    • Informative Informative x 3
    • Like Like x 1
  2. Daniel Gaspar

    Daniel Gaspar Active Member SR.C License 3 URD Licensed

    Messages:
    33
    Ratings:
    +26 / 0 / -0
    just a question...
    with this results what should I put on?? the maximum of 100Mbps upstream and downstream??
    [​IMG]
    Thanks,
    D
     
  3. Pedro Lopes

    Pedro Lopes Member SR.C License 2 URD Licensed

    Messages:
    16
    Ratings:
    +6 / 0 / -0
    Daniel you should do the test to a location near where server are, not to your area.
    Good Question is, where are the server'?
     
  4. Jimmi Allison

    Jimmi Allison Epic Member Administrator SR.C License 5 URD Licensed

    Messages:
    11,604
    Ratings:
    +8,148 / 14 / -19
    Dusseldorf, Germany

    But with that kind of connection it shouldnt really be too bad.
    I´d suggest to adjust it accordingly, but no need to overdo it. Bump it up to like 10mbit then the data transfer should be just fine.
     
  5. Daniel Gaspar

    Daniel Gaspar Active Member SR.C License 3 URD Licensed

    Messages:
    33
    Ratings:
    +26 / 0 / -0
    interesting results...
    [​IMG]
     
  6. Jimmi Allison

    Jimmi Allison Epic Member Administrator SR.C License 5 URD Licensed

    Messages:
    11,604
    Ratings:
    +8,148 / 14 / -19
    Not really, obviously speed is also depeding on the recieving host.

    Take for instance my ISP which is also my work, we had several customers complaining they didnt get the speed they paid for - and you know what, they all tested to a server which wasent able to recieve or send the data that was required.
    Internet relies on so many things, my speed cant be used a lot of places, but yeah thats just what it is :)
    That speed is VERY good for online gaming :)
     
    • Like Like x 1
  7. Jules Goux

    Jules Goux Junior Member SR.C License 2 URD Licensed

    Messages:
    3
    Ratings:
    +0 / 0 / -0
    I have used "256 kbps" up & down, which is about half of what my connection is capable of, and for years never ever experienced any trouble in any of the many Endurance league I have raced. I even used "128 kbps" at Race2Play where, back in early rF2 days, this same topic was also discussed. On my end, these values are enough for SimRacing & rFactor 2.
    The problem might be more about incorrect settings compared to one's connection capabilities, not the value itself ?
     
  8. Jimmi Allison

    Jimmi Allison Epic Member Administrator SR.C License 5 URD Licensed

    Messages:
    11,604
    Ratings:
    +8,148 / 14 / -19
    This same topic - is not the same anymore. Game evolve so does the actual internet.
    128 or 256 might work if you are close to the server or do not need to "transfer" the file to anyone else - as in no driverswaps.
    The setting itself is not 100% to blame - but it does have an impact. If you only have 256/256kbit I don't suggest you run in any international series but only national.
    This is simply not enough to transfer the car in a decent matter.

    However let me (as I just posted in vec) explain and give all suggestions in one post instead.
    I'll get a hold of s397 so we are absolutely in the same page.
     
  9. Borja Millan

    Borja Millan Addicted Member SR.C License 1 URD Licensed

    Messages:
    112
    Ratings:
    +83 / 1 / -1
    I've been using 256/256kb since this season started and never had any issue, just some disconnections but that was my connection's fault. Anyway I just changed it to 10mb/500kbps, is it good for a 15mb/800kb ADSL connection?
     
  10. Jimmi Allison

    Jimmi Allison Epic Member Administrator SR.C License 5 URD Licensed

    Messages:
    11,604
    Ratings:
    +8,148 / 14 / -19
    This:
     
    • Agree Agree x 1
  11. Jimmi Allison

    Jimmi Allison Epic Member Administrator SR.C License 5 URD Licensed

    Messages:
    11,604
    Ratings:
    +8,148 / 14 / -19
    • Like Like x 3
  12. Bernd Schmidt

    Bernd Schmidt Hero Member VLMS director SR.C License 2 URD Licensed

    Messages:
    670
    Ratings:
    +660 / 1 / -1
    Standings are up to date
     
    • Like Like x 2
  13. Pedro Lopes

    Pedro Lopes Member SR.C License 2 URD Licensed

    Messages:
    16
    Ratings:
    +6 / 0 / -0
    Thank you Bernd for all the work on the championship!
    And to all the other's involved.

    I'm very proud for our 3rd Place!
    Go Gaming Events.

    See ya next season!
     
  14. Tony Mella

    Tony Mella Well-Known Member SR.C License 3 URD Licensed

    Messages:
    71
    Ratings:
    +29 / 0 / -2
    Glad the problem is figured out. Great job on that !